[IS200 IS300] montowanie tabletu 7" w miejsce nawigacji

Czyli wszystkie porady oraz pomysły na własnoręczne przeróbki.

Re: [IS200 IS300] montowanie tabletu 7" w miejsce nawigacji

Postprzez stasbar » 19 wrz 2017, o 01:05

Proszę o re-upload zdjęć z pierwszego posta
Obrazek
http://www.lexus-forum.pl/viewtopic.php?f=180&t=17291
Avatar użytkownika
stasbar
Nowy lex user
 
Posty: 10
Dołączył(a): 29 sie 2017, o 13:45
Model Lexusa: IS300
Płeć: Mężczyzna
Lokalizacja: Żukowo

Re: [IS200 IS300] montowanie tabletu 7" w miejsce nawigacji

Postprzez Agnes34 » 22 wrz 2017, o 09:19

No widze autko konkretne.
http://sklep-alkomaty.pl/alkomaty-elektrochemiczne/351-alkomat-alcofind-af-35--5906714485858.html
Agnes34
Nowy lex user
 
Posty: 9
Dołączył(a): 4 wrz 2017, o 09:50
Model Lexusa: ANIEWIEM
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: Re:

Postprzez Raptor » 28 gru 2017, o 17:36

jaqb napisał(a):Natomiast kwestia zakłóceń jest dla mnie też denerwująca i jeszcze jej nie wyeliminowałem po mimo ładowania przetwornicą prosto z akumulatora :dash:, po mimo transmisji audio z tabletu poprzez kabel OTG i DAC :angry: też mam wyzwanie bo doczytałem że filtry odetną zakłócenia wraz z pewnym zakresem sygnału audio ?
zaś inni "fachowcy" twierdzą że są to objawy jakiegoś problemu w instalacji, osprzętu silnika i warto przetrzepać wszystko (przewody, cewki, alternator) bo wtedy załatwi się oba problemy ?
Przy okazji przeglądu wymieniłem świece, przewody, gumki w cewkach bo rzeczywiście miałem padnięte no i jest bez zmian, nie wiem nie znam się ale ładowarka chyba nie ma z tym nic wspólnego, może ktoś mądrzejszy się wypowie i nam pomoże ??? :piwko:


Nie wiem czy temat aktualny, ale prawdopodobnie to problem pętli masy.
Filtry zastosowane na przewodzie audio powinny to zniwelować, ale, jak też wspomniałeś, przytną trochę samego dźwięku (podobno różnica jest wyczuwalna). Prawdopodobnie lepszą opcją jest wyizolowanie masy w zasilaniu, czyli pewnie w Twoim przypadku zasilaniu tabletu. U mnie problem zawsze dotyczył telefonu który miałem podpięty pod jack do radia - gdy podpinałem go do ładowarki, zaczynały się zakłócenia. W poprzednich autach miałem to samo - to chyba dość częsty problem.
Użyłem do tego kiedyś malutkiej przetwornicy izolowanej (niestety do 200mA, co mi starczało do zasilania modułu mp3 w aucie), tego typu - http://pl.farnell.com/tracopower/tme-24 ... dp/1007547
i to działało - faktycznie niechciane dźwięki zupełnie ustąpiły. Koszt poniżej 30zł. Główną wadą tego rozwiązania jest mała "wydajność" - jeśli chcemy czegoś powyżej 0,2-1A, trzeba dużo za to wybulić.
Ale znalazłem też gotowe układy, robiące teoretycznie to samo, tylko w formie gotowego układu na PCB, np. - https://www.tme.eu/pl/details/psd-30a-5 ... mean-well/
Na dniach właśnie zamawiam ten układ, i najwyżej dam znać czy to również zadziała i zniweluje zakłócenia tak jak te małe. Planuję tego użyć zupełnie zamiast ładowarki, wyprowadzając z tego parę gniazd USB z których będą zasilane m.in. potencjalne źródła dźwięku (telefon, tablet, czy jakiś moduł BT). Dla zasilania pojedynczego urządzenia po USB być może rozwiązaniem też będzie układ typu "ADUM4160", ale nie korzystałem, więc nie polecę.

Chętnie dowiedziałbym się czy nie ma prostszego rozwiązania (może wystarczy odpowiednio połączyć/wyzerować masy któregoś z urządzeń?), jednak mam dość ograniczoną wiedzę w tym temacie.

Przydatne linki jakie udało mi się znaleźć szukając rozwiązania:
- recenzja przykładowego izolatora pętli masy na jack - https://www.youtube.com/watch?v=Djnfm-3NcL8
- filmik z wykorzystaniem tych małych przetwornic izolowanych - https://www.youtube.com/watch?v=b2Pb1KuVDS0
- dyskusja na ten temat na reddicie - https://www.reddit.com/r/AskElectronics ... lated_usb/
Raptor
Nowy lex user
 
Posty: 10
Dołączył(a): 18 lip 2016, o 18:09
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Gliwice

Poprzednia strona

Powrót do Zrób to sam

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość