LS600HL zawieszenie podniesione na max - zablokowane

Problemy dotyczące modelu LS

LS600HL zawieszenie podniesione na max - zablokowane

Postprzez Basowiecksztylon » 13 sty 2020, o 02:51

Witajcie,
dzisiaj pojawił się problem z moim :LEXUS: LS600HL z 2007r z pneumatycznym zawieszeniem. Podczas jazdy dało się odczuć że coś jest nie tak - auto dziwnie wybierało nierówności drogi. Zatrzymałem się i okazało się że zawieszenie podniesione jest do maksimum :szok: mimo ustawienia w trybie comfort. Żadne zmiany trybów nie przynosiły efektu. Po podpięciu Techstreama odczytałem błąd C1761 wskazujący na zabezpieczenie sprężarki zawieszenia ze względu na wykrycie jej stałej pracy. Wykasowanie błędu przywróciło działanie sprężarki jednak nadal zawieszenie nie wróciło do prawidłowego poziomu. Postanowiłem pogrzebać głębiej w techu. Odczytałem aktualne parametry i okazało się że rzeczywiście zawieszenie jest w maksymalnym poziomie wychylenia na wszystkich kołach - 17 stopień. Za to jest różnica w w odczytach wysokości. Podczas gdy przednie prawe koło pokazywało -4,5" pozostałe wskazywały +3". Daje to ponad 7" różnicy. Mój domysł jest taki że komputer widząc tak dużą różnice postanowił nabić wszystkie koła do maksa - stąd chwilowa ciągła praca sprężarki. Odkręciłem prawy sensor od wahacza -i sprawdziłem że w całym zakresie ruchu daje wyniki -5,5 do -4.
Co ważne auto cały czas utrzymuje poziom - nie ma wiec mowy o nieszczelności.
Czy rozsądny jest wniosek że padł właśnie ten sensor? Czy komuś z Was przydarzyła się podobna sytuacja w autach z pneumatycznym zawieszeniem?
Szykuje się z autem do warsztatu - jednak do magika mam ponad 30km a w tym stanie jazda jest jak na rodeo... :hobby:
Pozdrawiam
Krzysiek
Avatar użytkownika
Basowiecksztylon
Nowy lex user
 
Posty: 18
Dołączył(a): 18 cze 2015, o 15:10
Model Lexusa: Ls600hl / GS300
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: LS600HL zawieszenie podniesione na max - zablokowane

Postprzez sandr » 13 sty 2020, o 16:34

Toyota LC z pneumatyką wywinęła mi podobny numer po rozsypaniu się jednego łącznika od czujników poziomowania. Bardzo możliwe, że cała sprawa zakończy się jedynie wymianą łącznika.
sandr
Lex user
 
Posty: 210
Dołączył(a): 11 paź 2010, o 20:41
Model Lexusa: RX450h
Płeć: Mężczyzna
Lokalizacja: DSW

LS600HL zawieszenie podniesione na max - zablokowane

Postprzez gregski » 14 sty 2020, o 11:57

Gdzies na yt widzialem procedure czyszczenia czujnika.. poszukaj, moze to prosta naprawa..
Avatar użytkownika
gregski
Lex user
 
Posty: 129
Dołączył(a): 29 wrz 2016, o 20:02
Model Lexusa: RX450h
Płeć: Mężczyzna
Lokalizacja: BLN

Re: LS600HL zawieszenie podniesione na max - zablokowane

Postprzez Basowiecksztylon » 15 sty 2020, o 21:47

sandr napisał(a):Toyota LC z pneumatyką wywinęła mi podobny numer po rozsypaniu się jednego łącznika od czujników poziomowania. Bardzo możliwe, że cała sprawa zakończy się jedynie wymianą łącznika.

Łącznik faktycznie kwalifikuje się do wymiany ale winny był sam sensor. ASO 2500zł. Zdecydowałem się na zakup używanego za 300zł.
Wymieniłem na miejscu w garażu podziemnym :) Po uruchomieniu auta komputer wyrównał zawieszenie :) Tech pokazuje poprawne wartości.
W wolnej chwili zrobię obdukcje starego sensora. Jeśli ktoś zdecydowałaby się na jakieś naprawy odradzam próby demontażu czujnika z płyty montażowej - u mnie ukręciła się śruba mocująca ramię - także tak czy inaczej do śmieci :/
Dzięki za wszystkie wpisy
Pozdrawiam
Avatar użytkownika
Basowiecksztylon
Nowy lex user
 
Posty: 18
Dołączył(a): 18 cze 2015, o 15:10
Model Lexusa: Ls600hl / GS300
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: LS600HL zawieszenie podniesione na max - zablokowane

Postprzez gregski » 15 sty 2020, o 22:44

Avatar użytkownika
gregski
Lex user
 
Posty: 129
Dołączył(a): 29 wrz 2016, o 20:02
Model Lexusa: RX450h
Płeć: Mężczyzna
Lokalizacja: BLN


Powrót do LS

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość