LS430 Tryb Sport nie działa?

Problemy z Przeniesieniem napędu dotyczące modelu LS

Re: LS430 Tryb Sport nie działa?

Postprzez owczar » 20 sty 2017, o 12:05

Zerknij do procedur diagnostycznych tych błędów. Są bardzo proste. Na pinie w ECU powinno być 12v. Przełączniki spinaja do masy - wtedy napięcie spada do okolic 0.

Różnicę czuć, bo minimalna jest. Np lekkie nierówności na autostradzie wygasza w trybie normal. W sport je czuć. Pewnie przy 18 calowych felgach i niższym profilu jest to bardziej odczuwalne.

Ostatnio robiłem full test i poza czujnikami naslonecznienia nocą nic mi nie pokazało, więc nie widzę powodów by układ miał nie działać :)
owczar
Moderator
 
Posty: 3629
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: LS430 Tryb Sport nie działa?

Postprzez Mastah » 20 sty 2017, o 15:23

Tak procedurę diagnostyczną zrobiłem dla C1787 ze stron 05−424 do 05−426, wszystko ok także zostało 'REPLACE SUSPENSION CONTROL ECU (SEE PAGE 25−20)' ale nie mam tej strony nie wiem czy to jakoś trzeba adoptować czy nie, po samej wymianie komputera na dwa inne, sprawne nic się nie zmieniło.
Masz stronę na której jest opisany ten pin na którym ma być 12v i jak postępować gdyby nie było tego napięcia?
Mastah
Lex user
 
Posty: 96
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 Tryb Sport nie działa?

Postprzez owczar » 20 sty 2017, o 15:28

Wszystko masz na jdmfsm.info

Jakie kroki diagnostyczne zrobiłeś już?

Działa Ci w ogóle regulacja wysokośći auta?
owczar
Moderator
 
Posty: 3629
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: LS430 Tryb Sport nie działa?

Postprzez Mastah » 20 sty 2017, o 17:09

Tak regulacja wysokości działa, auto stoi równo w trybie Normal i High
Jedynie nie przełącza amortyzatorów z trybu Sport do trybu Normal, mimo że na desce się zapala i gaśnie tryb Sport jak klikam przycisk, Techstream tez widzi kiedy przycisk jest włączony a kiedy nie.
Silniczki amortyzatorów sprawne, włącznik amortyzatorów sprawny, sygnał od włącznika do komputera jest, masa na włączniku jest, moduł zawieszenia sprawny, kostki przy module czyste.
Mastah
Lex user
 
Posty: 96
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 Tryb Sport nie działa?

Postprzez owczar » 20 sty 2017, o 17:16

Ten błąd sygnalizuje, że komputer nie widzi zmiany przełącznika. Ogólnie dziwne zachowanie...
owczar
Moderator
 
Posty: 3629
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: LS430 Tryb Sport nie działa?

Postprzez Mastah » 20 sty 2017, o 17:34

No właśnie a Techstream widzi że działa, tak samo kontrolka Sport na desce zapala sie i gaśnie, mimo to auto nie reaguje w żaden sposób :scratch: Stwierdziłem że coś jest nie tak po tym jak przejechałem się innym LS'em tam było komfortowo u mnie sztywno bardzo.
Mastah
Lex user
 
Posty: 96
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 Tryb Sport nie działa?

Postprzez owczar » 20 sty 2017, o 17:36

Sztywno nie zawsze znaczy niekomfortowo :) czasem słabe amorki sprawiają wrażenie komfortu bo auto się buja ;)
owczar
Moderator
 
Posty: 3629
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: LS430 Tryb Sport nie działa?

Postprzez Mastah » 20 sty 2017, o 18:29

Niby nie ale w tym modelu tak ma być :D https://youtu.be/A0-M6IeG9ok?t=206
Mastah
Lex user
 
Posty: 96
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 Tryb Sport nie działa?

Postprzez KRYSPIN_lex » 5 lut 2017, o 16:55

Mastah napisał(a):Tak regulacja wysokości działa, auto stoi równo w trybie Normal i High
Jedynie nie przełącza amortyzatorów z trybu Sport do trybu Normal, mimo że na desce się zapala i gaśnie tryb Sport jak klikam przycisk, Techstream tez widzi kiedy przycisk jest włączony a kiedy nie.
Silniczki amortyzatorów sprawne, włącznik amortyzatorów sprawny, sygnał od włącznika do komputera jest, masa na włączniku jest, moduł zawieszenia sprawny, kostki przy module czyste.



I jak kolego ogarnąłeś temat twardości amorków?
GS300 MK2 angol i EU na śrubki .... priv
Avatar użytkownika
KRYSPIN_lex
Lex user
 
Posty: 120
Dołączył(a): 28 gru 2016, o 17:02
Model Lexusa: RX330 GS....
Płeć: Mężczyzna
Lokalizacja: Płock

Re: LS430 Tryb Sport nie działa?

Postprzez Afrost » 24 mar 2017, o 23:33

Tak z ciekawości sam w najbliższym czasie przejadę się z włączonym tisem i zobaczę ile u mnie pokazuje, kiedyś jechałem to ustawiał mi o ile pamiętam coś w granicy 11 (choć mogę się mylić) twardość więc jak widzę dość twardo. Może ktoś z Was będzie miał chwilę przejechać się z podglądem twardości amortyzatorów z tisa i podpowie jak u niego ustawia twardość, korci mnie by zobaczyć jak to wygląda przy ustawieniu 1 bo takiej wartości to raczej nigdy nie widziałem u siebie :)
Afrost
Lex user
 
Posty: 94
Dołączył(a): 30 mar 2015, o 23:01
Lokalizacja: Białystok
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Białystok

Poprzednia stronaNastępna strona

Powrót do LS

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość