Strona 1 z 2

LS 400 problem z ABS i TRAC

PostNapisane: 11 sty 2017, o 21:43
przez Sadzik
Witam wszystkich. Nabyłem LSa i świeci ABS i TRAC. Problem wygląda tak, że błędy sprawdziłem wg schematu ze strony, ale zbyt nie pomaga. Zwieram Tc i E1 i zapłon na ON. Kontrolka z ABS zaświeca się i gaśnie dwa razy i potem już świeci cały czas. Zrozumiałem, że to bład nr 11 i w momencie gasnięcia kontrolki cykają przekaźniki i nic więcej się nie dzieje. Już nie wiem gdzie szukać problemu może ktoś pomoże.

Re: LS 400 problem z ABS i TRAC

PostNapisane: 11 sty 2017, o 22:30
przez sebek8888
Po wymryganiubledu kontrolka nie powinna swiecic sie caly czas. Po chwili przerwy powinna znow wymrygac blad. Jesli sa bledy trakcji to powinna mrygac kontrolka TRC.
wyjmij bezpiecznik ECU, to powinno zresetowac kompa.

Re: LS 400 problem z ABS i TRAC

PostNapisane: 11 sty 2017, o 22:45
przez Sadzik
Tak miałem w Toyocie Camry jak błędy czytałem... Mrugało błąd bez przerwy. A tu mrugnie dwa razy i świeci cały czas przy jednoczesnym dźwięku cykających bezpieczników.

Re: LS 400 problem z ABS i TRAC

PostNapisane: 11 sty 2017, o 23:05
przez sebek8888
Sadzik napisał(a):Tak miałem w Toyocie Camry jak błędy czytałem... Mrugało błąd bez przerwy. A tu mrugnie dwa razy i świeci cały czas przy jednoczesnym dźwięku cykających bezpieczników.


Cos jest nie tak.... u mnie wlasnie w LS mryga bez przerwy. Jak cos cyka to przekazniki.... moze to w nich lezy przyczyna bo nie powinny wydawac dzwieku przy diagnostyce.

Re: LS 400 problem z ABS i TRAC

PostNapisane: 11 sty 2017, o 23:15
przez Sadzik
Przy pierwszym mrugnięciu cyka ten koło akumulatora przy chłodnicy, przy drugim mrugnięciu cyka jeden z tych w pompie ABS. I potem świeci cały czas. TRAC nie reaguje ...

Re: LS 400 problem z ABS i TRAC

PostNapisane: 11 sty 2017, o 23:33
przez sebek8888
Sadzik napisał(a):Przy pierwszym mrugnięciu cyka ten koło akumulatora przy chłodnicy, przy drugim mrugnięciu cyka jeden z tych w pompie ABS. I potem świeci cały czas. TRAC nie reaguje ...


Gdyby nie bylo bledu to TRAC powinien mrygac bez przerwy w jednym tempie. To ze nie mryga wogole swiadczy ze cos jest nie tak.... czy po przekreceniu kluczykA kontrolka zapala sie na chwile i gasnie? Sprawdz te przekazniki

Re: LS 400 problem z ABS i TRAC

PostNapisane: 12 sty 2017, o 00:30
przez Sadzik
Kontrolki świecą non stop. A do przekaźników do środka zaglądłem, ale nie wyglądały jakoś źle ... Coś jest nie tak tylko nie wiem jeszcze co :D

Re: LS 400 problem z ABS i TRAC

PostNapisane: 12 sty 2017, o 00:48
przez sebek8888
Przekaznikow to ty na oko nie sprawdzisz:) miernik

Re: LS 400 problem z ABS i TRAC

PostNapisane: 12 sty 2017, o 00:52
przez Sadzik
Z elektryki jestem słaby, ale ok spróbujemy :D

Re: LS 400 problem z ABS i TRAC

PostNapisane: 12 sty 2017, o 01:15
przez sebek8888
A ktorego lexa kupiles? Pokaz foto